Serverausfall - Serverprobleme

Benutzeravatar
Dr.DrachenElfe
Beiträge: 6
Registriert: Mittwoch 11. August 2010, 11:40
Wohnort: NRW

Re: Serverausfall - Serverprobleme

Beitrag von Dr.DrachenElfe » Donnerstag 16. Februar 2012, 23:33

Hallo,

ich habe es auch mit dem mauszeiger. :twisted: :evil:
nur merkartig,dass alle anderen spiele von upjers gehen über chrome.
meine maus ist mal da mal weg und ab und zu hat die hand einen
schwarzen kulli in der hand.
also denke ich mal,dass es nicht nur am chrome liegen kann.
vielleicht hat sich bei euch,beim letzten update,sich was nicht
richtig aktuallisiert,wieso gehen dann alle anderen spiele
bei mir über chrome von euch.
nix gegen euch,das spiel macht mir sehr viel spass,
aber warum wird immer erst bei den usern der fehler gesucht,
habt ihr mal bei euch,vom letzten update nachgesehen,
weil ich auch ab und zu die hand als zeiger, da ist ein schwarzer kulli
in der hand zu sehen,so wie man real einen kulli in der
hand hält.
also ich glaube auch nicht,dass es an chrome liegt,
weil alle spiele von upjers gehen ja bei mir ohne zu mucken.

Lg Dr.DrachenElfe [A4O]
Station 2
ÄV : #all 4 one#

Der Klügere gibt so lange nach,bis Er der Dumme ist . ;)

ÄV : #all 4 one# [A4O]
Station 2

Benutzeravatar
Dr.Hase
Beiträge: 220
Registriert: Montag 30. Mai 2011, 08:32

Re: Serverausfall - Serverprobleme

Beitrag von Dr.Hase » Freitag 17. Februar 2012, 03:29

Dr.DrachenElfe hat geschrieben:Hallo,

ich habe es auch mit dem mauszeiger. :twisted: :evil:
nur merkartig,dass alle anderen spiele von upjers gehen über chrome.
meine maus ist mal da mal weg und ab und zu hat die hand einen
schwarzen kulli in der hand.
also denke ich mal,dass es nicht nur am chrome liegen kann.
vielleicht hat sich bei euch,beim letzten update,sich was nicht
richtig aktuallisiert,wieso gehen dann alle anderen spiele
bei mir über chrome von euch.
nix gegen euch,das spiel macht mir sehr viel spass,
aber warum wird immer erst bei den usern der fehler gesucht,
habt ihr mal bei euch,vom letzten update nachgesehen,
weil ich auch ab und zu die hand als zeiger, da ist ein schwarzer kulli
in der hand zu sehen,so wie man real einen kulli in der
hand hält.
also ich glaube auch nicht,dass es an chrome liegt,
weil alle spiele von upjers gehen ja bei mir ohne zu mucken.

Lg Dr.DrachenElfe [A4O]
Station 2
ÄV : #all 4 one#
Genau das hab ich ja auch gesagt. Und selbst meine zwei PC Spezies haben das auch gesagt. Es kann nicht nur an Chrome liegen weil alle anderen Spiele von Upjers vom mauszeiger her immer gleich bleiben. Bei mir wars nur einmal so das es nicht die hand war... zum Glück das andere würde mich sehr stören...
Dr.Grätchen auf Station 9
Spielstart: 30.05.2011
Spieler ID: 12047670

Benutzeravatar
Doctor Lisa Cuddy
Beiträge: 773
Registriert: Dienstag 2. November 2010, 10:13

Re: Serverausfall - Serverprobleme

Beitrag von Doctor Lisa Cuddy » Freitag 17. Februar 2012, 10:24

Ich glaub das mittlerweile leider auch... Upologus z.B. hat ja auch einen veränderten Mauszeiger, und der funktioniert ohne Probleme. Wenn das ein Rendering Problem von Chrome wäre, dann würde der doch auch rumzicken? Was er aber nicht tut...

Bitte liebe SL - könnt Ihr da nicht nochmal was zu sagen? Nachschauen, was auch immer?
Bild <- Klick mich für Nickpage

Anomar
Beiträge: 479
Registriert: Montag 1. August 2011, 14:29

Re: Serverausfall - Serverprobleme

Beitrag von Anomar » Freitag 17. Februar 2012, 10:38

Es tut uns sehr leid, aber wie bereits gesagt liegt das Problem hier bei Google :( Was ihr tun könnt ist, euch eine ältere Version des Browsers herunterladen, bis das Problem behoben wurde. Es sind übrigens mehrere Websites betroffen, nicht nur unsere Spiele ;)

Brainiac
Beiträge: 549
Registriert: Samstag 12. März 2011, 19:20
Kontaktdaten:

Re: Serverausfall - Serverprobleme

Beitrag von Brainiac » Freitag 17. Februar 2012, 10:43

Ihr müßt Flash-Spiele und HTML Spiele unterscheiden. Uppologus ist Flash basiert. Da kommt der Mauszeiger auch vom Flash. Flash ist unabhängig vom Browser. KH = HTML/Javascript Spiel. Hier kommt alles vom Browser. Daher auch die Probleme mit dem Mousezeiger bei KH und Chrome. KH und IE hat ja z.B. gar keine geänderten Mauszeiger.

Es gibt da ne ganze Menge unterschiedlicher Techniken die im Hintergrund laufen. Und alle verhalten sich leider unterschiedlich, zusätzlich noch das leider jeder Browser oft auch noch ein wenig anders reagiert und schon gibts nen extrem komplizierten Brei.

Benutzeravatar
Doctor Lisa Cuddy
Beiträge: 773
Registriert: Dienstag 2. November 2010, 10:13

Re: Serverausfall - Serverprobleme

Beitrag von Doctor Lisa Cuddy » Freitag 17. Februar 2012, 10:45

Anomar hat geschrieben:Es tut uns sehr leid, aber wie bereits gesagt liegt das Problem hier bei Google :( Was ihr tun könnt ist, euch eine ältere Version des Browsers herunterladen, bis das Problem behoben wurde. Es sind übrigens mehrere Websites betroffen, nicht nur unsere Spiele ;)

Danke Anomar... (und Braniac natürlich auch)
Gestern gabs ja wieder ein Chrome-Update - deshalb bin ich davon ausgegangen, dass da der Fix kam. Aber dem war wohl nicht so.
Müssen wir wohl einfach weiter hoffen... aber irgendwie hab ich mich ja schon fast mit abgefunden.
Bild <- Klick mich für Nickpage

Benutzeravatar
Dr.DrachenElfe
Beiträge: 6
Registriert: Mittwoch 11. August 2010, 11:40
Wohnort: NRW

Re: Serverausfall - Serverprobleme

Beitrag von Dr.DrachenElfe » Samstag 18. Februar 2012, 02:01

LOL :lol: ,
es wird gesagt andere webseiten ist das auch wegen google so,
nur echt ganz merkartig,
egal wo ich rein gehe,
egal welche webseite ich benutze,
habe ich nicht ein problem mit der maus und andere sachen.
ich hab nur ,
wie andere user hier auch,
NUR hier im kapi dieses mauszeiger-problem.
ich werde mir doch jetzt keine alte version runterladen,
NUR weil vieles andere auf den seiten geht,
egal ob spiele oder webseiten,oder communtiy´s funktioniert ja.
nee im leben werde ich keine alte version mir runterladen.
ich bleib dabei,es ist defenitiv ein update-fehler hier von diesem spiel. ;)

wünsche euch allen,trotz dieses problems
ein schönes ruhiges karnevals/faschings-wochende,

Lg Dr.DrachenElfe [A4O]
ÄV : #all 4 one#
Station 2

Der Klügere gibt so lange nach,bis Er der Dumme ist . ;)

ÄV : #all 4 one# [A4O]
Station 2

Benutzeravatar
lenne87
Beiträge: 541
Registriert: Sonntag 12. Juni 2011, 09:17

Re: Serverausfall - Serverprobleme

Beitrag von lenne87 » Samstag 18. Februar 2012, 18:42

Server 9 nicht mehr erreichbar :D :D :D tja was soll man machen

Powerangel79
Beiträge: 141
Registriert: Mittwoch 17. Februar 2010, 20:39

Re: Serverausfall - Serverprobleme

Beitrag von Powerangel79 » Samstag 18. Februar 2012, 18:45

server 8 funktioniert auch nicht

sind wohl am feiern
Dr. Fritzi
ID: 4666530
Browser Firefox 3.6
Station 8

Benutzeravatar
Doctor Lisa Cuddy
Beiträge: 773
Registriert: Dienstag 2. November 2010, 10:13

Re: Serverausfall - Serverprobleme

Beitrag von Doctor Lisa Cuddy » Samstag 18. Februar 2012, 18:46

7 ebenfalls nicht :)
Bild <- Klick mich für Nickpage

beanie-babie
Beiträge: 38
Registriert: Donnerstag 23. Juni 2011, 21:07

Re: Serverausfall - Serverprobleme

Beitrag von beanie-babie » Samstag 18. Februar 2012, 18:48

Server 1 klappt auch nichts mehr- kein einloggen und nach neuladen --> Seitenladefehler
Dr. Baghira Katze , Station 1, ID 215113

Benutzeravatar
Fischline
Beiträge: 348
Registriert: Mittwoch 23. März 2011, 08:05

Re: Serverausfall - Serverprobleme

Beitrag von Fischline » Samstag 18. Februar 2012, 18:51

Server 5 das Gleiche ;)
Zum Support geht es hier lang:
Bild

Pflegeperle
Beiträge: 16
Registriert: Dienstag 8. Juni 2010, 10:56

Re: Serverausfall - Serverprobleme

Beitrag von Pflegeperle » Samstag 18. Februar 2012, 18:58

Zwangspausen auch auf Server 2 und Server 10. Sind die Verantwortlichen Jecken und Narren, dass es heute eine Kapipause gibt? :roll:
Auch der längste Weg beginnt mit dem ersten Schritt. (Chinesische Weisheit)

silvisuess
Beiträge: 1862
Registriert: Dienstag 20. April 2010, 13:26
Wohnort: rheine
Kontaktdaten:

Re: Serverausfall - Serverprobleme

Beitrag von silvisuess » Samstag 18. Februar 2012, 19:00

dito bei mir auf 1 auch nix
BildBild

Benutzeravatar
Dr.med.vet.TigerLily
Beiträge: 126
Registriert: Montag 19. April 2010, 14:27

Re: Serverausfall - Serverprobleme

Beitrag von Dr.med.vet.TigerLily » Samstag 18. Februar 2012, 19:00

Tja, ich hatte heute kaum Zeit und habe mich soeben eingeloggt, leider kam nach 30 Sekunden das Aus und jetzt geht gar nix mehr. Meine Überweisungspartnerin wird sich schön freuen, wenn heute nichts kommt, ich muss nämlich in einer halben Stunde wieder weg. :cry:
ID: 4001461 / Firefox Version 3.6.3
Wie man sich füttert, so wiegt man
Zwischen den Tischen
Station 1

Benutzeravatar
Diddlinchen
Beiträge: 600
Registriert: Sonntag 12. September 2010, 17:22

Re: Serverausfall - Serverprobleme

Beitrag von Diddlinchen » Samstag 18. Februar 2012, 19:01

Bei mir auch

Fehler!
Datentransport-Fehler! Dies ist ein schwerwiegender Fehler. Bitte lade diese Seite neu.
500 Internal Server Error

auf der 5 und der 8
Browser FF - St.5 - ID: 2075833
Browser IE - St.10 - ID: 22106888

Benutzeravatar
dragster
Beiträge: 205
Registriert: Donnerstag 27. Mai 2010, 17:36

Re: Serverausfall - Serverprobleme

Beitrag von dragster » Samstag 18. Februar 2012, 19:02

hallo,
sowie 1 und drei und nl
Bild
ID 6960

Benutzeravatar
ratte
Beiträge: 571
Registriert: Montag 9. Mai 2011, 07:25
Wohnort: Frankfurt/M.

Re: Serverausfall - Serverprobleme

Beitrag von ratte » Samstag 18. Februar 2012, 19:07

die 6 ist auch tot
Bild
ID: 2717505 /windows 8 / IE-Version 11.0.9600.17239

Bonnie10
Beiträge: 96
Registriert: Mittwoch 19. Mai 2010, 12:11

Re: Serverausfall - Serverprobleme

Beitrag von Bonnie10 » Samstag 18. Februar 2012, 19:09

Ich bekomme auf Server 1 + 3 die gleiche Meldung und habe außerdem seit gestern auch das Problem mit dem dauernd wechselnden Mauszeiger.

Benutzeravatar
ratte
Beiträge: 571
Registriert: Montag 9. Mai 2011, 07:25
Wohnort: Frankfurt/M.

Re: Serverausfall - Serverprobleme

Beitrag von ratte » Samstag 18. Februar 2012, 19:10

na ich stell mal getränke bereit und knabberkram ;)
Bild
ID: 2717505 /windows 8 / IE-Version 11.0.9600.17239

Antworten

Zurück zu „Allgemeines“