Seite 2 von 5

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Dienstag 31. Januar 2012, 10:38
von Gast
Hallo,

habe seit 10 min. beim Klick auf die Garage folgende Fehlermeldung:

Fehler
Datentransportfehler. Dies ist ein schwerwiegender Fehler. Bitte lade das Spiel neu.
500 Internal Server Error


Spiel habe ich mehrmals neu geladen, aber leider ohne Erfolg

Gruß Ratte

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Dienstag 31. Januar 2012, 10:48
von Gast
Die SL ist informiert und arbeitet an dem Problem

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Sonntag 19. Februar 2012, 12:23
von Gast
Komme nicht ins Spiel "gameserver does not respond"

Nutze Portal Login.

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Sonntag 19. Februar 2012, 13:07
von Gast
Last hat geschrieben:Komme nicht ins Spiel "gameserver does not respond"

Nutze Portal Login.
*edit* Geht wieder

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Sonntag 4. März 2012, 03:08
von Dr. Vesalius
Server seit 5 Minuten lahm :cry: Harren wir der Dinge ..
Update: Wir sind wieder online! Ein Hoch auf die SL :D

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Sonntag 4. März 2012, 06:55
von Gast
Dr. Vesalius hat geschrieben:Server seit 5 Minuten lahm :cry: Harren wir der Dinge ..
Update: Wir sind wieder online! Ein Hoch auf die SL :D
So gegen 03.00 Uhr sind die Server immer alle lahm bzw. ganz weg.
Da werden nämlich die Updates eingespielt ;)

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Donnerstag 8. März 2012, 13:40
von Gast
Hallo!

Irgendwie komme ich seit ca. 15 Minuten nicht mehr ins Spiel. Nach dem "Login" erscheint nur der "Wagen mit dem Blaulicht". :?
(Firefox)

Ansonsten habe ich mit anderen Seiten keine Probleme!

LG

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Donnerstag 8. März 2012, 15:12
von Dr. Vesalius
Dibo hat geschrieben:So gegen 03.00 Uhr sind die Server immer alle lahm bzw. ganz weg.
Da werden nämlich die Updates eingespielt ;)
Wieder etwas dazugelernt ^^ Doch was ist Gegenstand der aktuellen Störung, welche - wie mein Vorredner bereits sagte - immernoch andauert :oops: Ich üb mich ja schon in Geduld, doch bin ich derzeit krankgeschrieben und hab zu viel Zeit :D Es lässt sich nicht mehr zugreifen. Das Sirenenbildchen erfreut uns dafür dauerhaft! Kollegen meiner ÄV sagten, sie hätten keine derartigen Probleme zu verzeichnen. Das war vor etwa zehn Minuten, als bei mir der Ofen schon aus war. Any ideas? Thanks in advance!

Update: Nun bin ich zwar endlich im KH gelandet, doch es lahmt fürchterlich. Die Seiten werden nicht mehr zu 100% gerendert. *schnief* Geht das nur mir so? Dann schmeiß ich den Kasten gleich zum Fenster raus :x

Update: Es scheint erst einmal alles wieder stabil. Gameserver mit minimalem delay zu erreichen.

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Freitag 9. März 2012, 12:57
von Gast
littlered hat geschrieben:besteht das Problem heute immer noch? Leider hatten wir ein paar Probleme am Grafikserver. Dieser sollte nun wieder laufen :)

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Freitag 9. März 2012, 23:14
von Dr. Vesalius
@Zitatverfasser!

Zumindest nicht mehr an meinem Endpunkt. Bisher alles optimal. Das letzte Quäntchen Performanceeinbuße geht zu Lasten eines in meinem Falle zu knapp bemessenen ROM.

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 12:06
von Dr. Vesalius
Gumorgen! Ist da grad jemand am werkeln ... ? Kollegen aus meiner ÄV kommen seit ca. 15. Mins nich mehr rein. Cache-leeren und dergleichen zeigen keine Wirkung :/ Lieben Dank und ein angenehmes WE!

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 12:22
von littlered
littlered hat geschrieben:Hallo,

leider konnten auch wir das Problem nicht nachstellen :-(. Wäre es möglich, wenn ihr uns einmal einen Tracert erstellt. Gerne könnt ihr den Tracert dann per PN an eine unsere Moderatoren oder direkt an unseren Support schicken. Aus Sicherheitsgründen, solltet ihr den Tracert nicht im Forum posten, außer ihr macht eure IP-Adresse unkenntlich. Wie ein Tracert erstellt wird, erfahrt ihr hier: http://forum.de.kapihospital.com/viewto ... rt#p328259 Vielen Dank für die Mithilfe!

Edit: Nutzt ihr womöglich alle den gleichen Internetprovider? Könntet ihr uns diesen bitte einmal nennen? Vielen Dank!

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 12:30
von Dr. Vesalius
@littlered

Provider: Telekom

Der obige tracert-link führt leider ins Nirvana :(
Information

Für den ausgewählten Zeitraum existieren keine Beiträge in diesem Thema.
Update: Ich bin allerdings auch bei der Telekom unter Vertrag und kann gerade nicht über die Probleme meiner Kollegen klagen :?

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 12:52
von Dr. Vesalius
Nun fiel es mir wie Schuppen von den Augen! Ihr sprecht vom Kommandozeilenbefehl "tracert"! Sagt das doch gleich ^^ Ich bitte die Kollegin sogleich um die Info. Hoffe sie packt das fernmündlich :D Please stay tuned @littlered! Thx

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 13:30
von Gast
Ich bekomme seit Stunden Probleme beim Login bzw. ich komme gar nicht erst auf die Seite. Da kommt immer die Fehlermeldung "500 - Internal Server Error". Bei Wurzelimperium habe ich keinerlei Probleme, also kann es nicht am Internet an sich liegen.

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 13:35
von Dr. Vesalius
@von Hinten,

schau mal die Nachricht von littlered weiter oben. Lass das Kommandozeilenprogramm traceroute einmal laufen, kopiere das Ergebnis und schicks inklusive Info zu deinem ISP an einen der Mods oder die SL!

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 14:05
von Gast
Das gleiche Problem war ja am Mittwoch schon. Mit dem Explorer und Opera lief alles bestens, nur beim Firefox 10,02 gabs Probleme, da kam ich auch nicht ins Spiel. Versucht doch mal den Cachee zu leeren, kein Proxy einstellen. Wenns dann immer noch nicht klappt PC runterfahren, kurz warten & erneut versuchen.

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Samstag 10. März 2012, 14:16
von Dr. Vesalius
@SL
Kollegin ist wieder im Spiel!

@eos
Die Situationen sind leider nicht eins zu eins übertragbar. Vom Browser hängt das auch in den wenigsten Szenarien ab. Ich z.B. nutze auch den FF in der Version 10.0.2 (zurück von der Beta 11.x.x). Wenn bei mir solche Schwierigkeiten auftreten, dann grundsätzlich in allen Browsern, ob IE/Opera/FF/Safari (GChrome z.Z. nicht installiert). Oft steckt wohl wirklich Serverwartung resp. technische Störung seitens der SL oder aber ISP-bezogen was dahinter.

Update: da selbst unter FF 10.0.2 die Frustrationsattacken anhielten, bin ich widerwillen auf Opera 11.61 umgesattelt :cry: Dieser hat (zumindest auf meinem System) das eindeutig besser ausbalancierte Nieveau aus Performance, Stabilität und allem voran Speichermanagement!

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Mittwoch 21. März 2012, 10:53
von Gast
Hi,
bei mir wird Wartungspause angezeigt, ich komme nicht ins Spiel. Dauert es länger?

Re: Serverprobleme/Fehlermeldungen Server der Station 9

Verfasst: Mittwoch 21. März 2012, 11:12
von Anomar
Hallo, momentan ist Server 9 leider nicht zu erreichen :( wir arbeiten bereits an der Behebung des Problems!